Page 2 of 2

Re: Beginner, new, nightmare!

PostPosted: Sun Jul 05, 2015 7:15 am
by Graeme
How did you get on exchanging the filter unit?

Re: Beginner, new, nightmare!

PostPosted: Sun Jul 05, 2015 8:17 pm
by PurpleCrumpet
Yeah they exchanged it no problem. Think they're used to seeing us in there quite a lot recently because the staff recognised us straight away and were happy to help. Thankfully!

All going steady really. Been testing the water as I now have a kit to do it with :D!

The small tank with the fish has quite steady readings. 0ppm for ammonia which I was quite surprised at. Will keep testing as I'm sure it'll all fluctuate. The fish seem fine though at the moment which is a huge + as I expected them all to have died within a couple of days after reading about cycling!

The tank that's a little bigger is 0.25 ammonia, 0.25-0.50 for nitrite and nitrate seems to be somewhere between 0 and 5.0? PH is quite high.. Like 7.8-8.0.. Not too worried though as this tank has only just begun cycling?

Hope you've enjoyed your weekend!

Re: Beginner, new, nightmare!

PostPosted: Sun Jul 05, 2015 8:50 pm
by Graeme
If you have 0ppm ammonia in the 25lt then it sounds like it's on with the cycling process. What's the nitrite reading?

The ammonia reading in the 50lt must have come from dead plant bits if you have no fish. Or have you started a no fish cycle with bottled ammonia? Otherwise someone on here with more experience will no doubt explain it!!!

Don't know about enjoying my weekend, I've been painting!!!

Re: Beginner, new, nightmare!

PostPosted: Tue Jul 07, 2015 4:45 am
by Graeme
How's those Endlers? Would love to see some pics!